Opened 10 years ago

Closed 10 years ago

#4523 closed bug (duplicate)

Dragging Modal Dialog Creates a Duplicate Dialog Onscreen

Reported by: rustyduckpa Owned by:
Priority: blocker Milestone: 1.8
Component: ui.dialog Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

On your demo page for the ui.dialog widget, in examples modal dialog, modal message and modal confirmation, if you use the mouse to click and drag the dialog to another portion of the screen, a duplicate dialog is dragged to the new area and the original dialog remains in its location underneath. The new duplicate dialog must be dismissed first, then the original dialog can be dismissed. This would appear to make the dialog widget pretty unusable for any production work.

Using Firefox 3.0.8 under Windows XP (latest SP).

Attachments (1)

dialogbug.png (80.5 KB) - added by rustyduckpa 10 years ago.
screenshot

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by rustyduckpa

Attachment: dialogbug.png added

screenshot

comment:1 Changed 10 years ago by Jörn Zaefferer

Milestone: TBD1.8
Priority: majorblocker

comment:2 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4375.

Note: See TracTickets for help on using tickets.