Opened 10 years ago

Closed 10 years ago

#4535 closed bug (duplicate)

ui demo have double dialogs

Reported by: kevinlonigro Owned by:
Priority: blocker Milestone: 1.8
Component: ui.dialog Version: 1.7.1
Keywords: demo Cc:
Blocked by: Blocking:

Description

ui demo have double dialogs.

How to reproduce.

Go to the following demo: http://jqueryui.com/demos/dialog/

Notice when moving a dialog there is another dialog under the first. This became noticable when trying to close a dialog it would not close on the first attempt.

The following dialogs are affected: modal dialog, modal message, and modal confirmation.

Change History (3)

comment:1 Changed 10 years ago by Jörn Zaefferer

Milestone: TBD1.8
Priority: minorblocker

comment:2 Changed 10 years ago by naz

This bug appear only when you try to load dialog from ajax request like tabs. First time you load a page you have a single instance of window, if you navigate to another tab an come back you would have two instances, if you repeat it again you would get 3 instances of same window and so on.

hope it would help.

comment:3 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4375.

Note: See TracTickets for help on using tickets.