Opened 10 years ago

Closed 9 years ago

Last modified 7 years ago

#4541 closed bug (duplicate)

undocumented feature: disableSelection

Reported by: Jörn Zaefferer Owned by:
Priority: critical Milestone: 1.8
Component: [meta] ui.docs Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

See source of sortable demo: http://jqueryui.com/demos/sortable/

It uses the disableSelection plugin, provided by ui.core.js, documented nowhere. That was added in r2166.

That needs either be part of sortable itself, therefore removing the need for the user to call it, or be properly documented, both as a standalone feature of ui.core.js as well as its relevance for sortable.

Related ticket: #4429

Change History (4)

comment:1 Changed 10 years ago by rdworth

Component: ui.sortable[meta] ui.docs

comment:2 Changed 10 years ago by Scott González

Milestone: 1.81.next

comment:3 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4719.

comment:4 Changed 7 years ago by Scott González

Milestone: 1.next1.8
Note: See TracTickets for help on using tickets.