Opened 10 years ago

Closed 10 years ago

#4545 closed bug (duplicate)

input fields are non-editable in lower modal dialog

Reported by: kunzu Owned by:
Priority: minor Milestone: 1.8
Component: ui.dialog Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

There are two modal dialogs open one above another. After the upper dialog is closed input fields in the lower dialog become non-editable (and even non-focusable in Firefox).

Change History (3)

comment:1 Changed 10 years ago by kunzu

buttons are working though.

comment:2 Changed 10 years ago by Jörn Zaefferer

Milestone: TBD1.8

comment:3 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4527.

Note: See TracTickets for help on using tickets.