Opened 11 years ago

Closed 7 years ago

#4557 closed bug (duplicate)

Position of the helper is wrong

Reported by: Axel.Jung Owned by:
Priority: major Milestone: 2.0.0
Component: ui.sortable Version: 1.7
Keywords: helper position offset Cc:
Blocked by: Blocking:

Description

Hello,

I have a problem with the offset of the helper If the parent of the helper(lasso) has an offset from the page the offset of the helper(lasso) is positioned as if it's parent didn't have an offset. In my case the page is very long, so you can't see the helper anymore. There is a similar ticket #4377, but the provided patch there did not solve the problem. I created a testcase. http://jsbin.com/ofixa You need to scroll down the div to see the drag items (to demonstrate the issue).

Thanks

Axel

Change History (3)

comment:1 Changed 11 years ago by Jörn Zaefferer

Milestone: TBD1.8

comment:2 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:3 Changed 7 years ago by mikesherov

Resolution: duplicate
Status: newclosed

Duplicate of #4377.

Note: See TracTickets for help on using tickets.