Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#4558 closed bug (notabug)

custom handle class doesn't work

Reported by: kape Owned by:
Priority: minor Milestone:
Component: ui.slider Version: 1.6
Keywords: handle class Cc:
Blocked by: Blocking:

Description

I was using jQuery UI 1.5.3 and after I upgraded to 1.6 some of my sliders are not working properly. To be more specific, once I let go of the slider handle after moving it, it still moves with the mouse, even though my mouse button is not pressed anymore.

It seems that if I used a different handle than the default, the above issue occurs. So

$('#someId').slider(); works fine, but $('#someId').slider({ handle: '.someHandleClass' }); doesn't.

Change History (2)

comment:1 Changed 10 years ago by Jörn Zaefferer

Resolution: invalid
Status: newclosed

The handle-option was removed in the 1.5, 1.6rc2 refactoring (see http://wiki.jqueryui.com/Slider). Therefore its very likeley that the issue is lying somewhere else. If you need further help, please post to the jquery-ui list first: http://groups.google.com/group/jquery-ui

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.