Opened 11 years ago

Closed 10 years ago

#4559 closed bug (notabug)

Sortable ui.helper = null when revert is true

Reported by: yanick Owned by:
Priority: minor Milestone: 1.8
Component: ui.sortable Version: 1.7.1
Keywords: sortable helper revert Cc:
Blocked by: Blocking:

Description

When setting the option revert to true, the ui.helper object is null on 99% of the time. This is probably due because the function event callback is triggered after the ui.helper is removed from the DOM tree.

Change History (2)

comment:1 Changed 11 years ago by Jörn Zaefferer

Milestone: TBD1.8

comment:2 Changed 10 years ago by paul

Resolution: invalid
Status: newclosed

Not a bug - use the beforeStop callback if you need ui.helper.

Note: See TracTickets for help on using tickets.