Opened 13 years ago

Closed 12 years ago

#4562 closed bug (worksforme)

effects.bounce.js bug in Opera browser

Reported by: Kroshemin Owned by:
Priority: minor Milestone: 1.8
Component: ui.effects.* (individual effect) Version: 1.7.1
Keywords: bounce Cc:
Blocked by: Blocking:

Description

In Opera browser when i use bounce effect with mouseover event on some element, first time the cursor move in the bounce effect works fine, at the next time the element goes away from the page and came back when cursor goes out. Sorry for my poor English.

Change History (3)

comment:1 Changed 13 years ago by Cloudream

Priority: majorminor

Could you upload your code?

comment:2 Changed 12 years ago by rdworth

Milestone: 1.7.21.8

comment:3 Changed 12 years ago by Scott González

Resolution: worksforme
Status: newclosed

Can't reproduce.

Note: See TracTickets for help on using tickets.