Opened 10 years ago

Closed 7 years ago

#4596 closed bug (duplicate)

Exraneous padding-right

Reported by: vlad_didenko Owned by:
Priority: major Milestone: 2.0.0
Component: ui.resizable Version: 1.7.2
Keywords: resizeable, padding Cc:
Blocked by: Blocking:

Description

The resizeable() call makes the wrapping div with extra padding equal to the element's width. That causes all sorts of layout headaches.

In the attached file, click the button to see the padding value. Also, try to horizontally resize the window and see how the textarea drops down way before the Documentation floater reaches it in Firefox 3+.

Attachments (1)

resizeablebug.html (1.4 KB) - added by vlad_didenko 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by vlad_didenko

Attachment: resizeablebug.html added

comment:1 Changed 7 years ago by Scott González

Milestone: 1.next2.0.0

comment:2 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #4440.

Note: See TracTickets for help on using tickets.