Opened 10 years ago

Closed 10 years ago

#4597 closed bug (notabug)

bug when rendering accordian with IE7 and fillSpace : true

Reported by: rocketbob Owned by:
Priority: minor Milestone: 1.8
Component: ui.accordion Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

If the fillSpace option is set to true, the accordion will raise an Invalid Argument exception when one of the accordion panels is clicked. Also the accordion is not rendered correctly. Works fine in FF and IE8.

Change History (2)

comment:1 Changed 10 years ago by Jörn Zaefferer

Component: ui.coreui.accordion
Milestone: TBD1.8

comment:2 Changed 10 years ago by Jörn Zaefferer

Resolution: invalid
Status: newclosed

Unable to reproduce the issue. Please reopen with a testpage.

Note: See TracTickets for help on using tickets.