Opened 10 years ago

Closed 10 years ago

#4625 closed bug (duplicate)

Overlay in IE causes scrollbars to show

Reported by: marekv Owned by:
Priority: trivial Milestone: 1.8
Component: ui.dialog Version: 1.7.2
Keywords: overlay, scrolling, overflow, internet explorer Cc:
Blocked by: Blocking:

Description

When jQuery UI applies overlay (modal: true), it seems to be a little bit bigger on width/height in IE8 - scrollbars are displayed. Possible fix would be using overflow:hidden on body during overlay display.

Attachments (1)

scrollbars.jpg (114.2 KB) - added by marekv 10 years ago.
Scrollbars

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by marekv

Attachment: scrollbars.jpg added

Scrollbars

comment:1 Changed 10 years ago by Jörn Zaefferer

Milestone: TBD1.8

comment:2 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #3623.

Note: See TracTickets for help on using tickets.