Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#4639 closed bug (duplicate)

IE 8 Height Issue

Reported by: itsscott Owned by:
Priority: minor Milestone:
Component: ui.dialog Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

I have not been able to figure out what the height issue I am having with IE. On all but one dialog, the dialog comes in the correct size. but note the issue on ie8-myfintasks.jpg which is short, but the ie8-mytasks.jpg is correct. The table contents is dynamic from an ajax call and the table structures are identical and there's no html or other markup in the data.

I init the dialog in the document ready function...

$("#itsDialog").dialog({

autoOpen:false,height: 350, width: 500, modal: true, buttons: {"Close": function(){$(this).dialog("close");}} });

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4640.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.