Opened 10 years ago

Closed 9 years ago

#4660 closed bug (duplicate)

dialog slow for move and resize on have a iframe in page

Reported by: keynes Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.7.2
Keywords: iframe slow dialog move resize Cc:
Blocked by: Blocking:

Description

When has an iframe in the page widget dialog to be moved quickly and changed their size does not track the movement of the mouse.

Tested this in FF 3.1 and 3.5 with the version of jQuery 1.3.2 and jQuery UI1.7.2

Attachments (1)

example.zip (98.6 KB) - added by keynes 10 years ago.
example of bug (only html)

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by keynes

Attachment: example.zip added

example of bug (only html)

comment:1 Changed 10 years ago by Jörn Zaefferer

Milestone: TBD1.8

comment:2 Changed 9 years ago by watanabe

comment:3 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6004.

Note: See TracTickets for help on using tickets.