Opened 11 years ago

Closed 11 years ago

Last modified 8 years ago

#4677 closed bug (duplicate)

Using JQuery DatePicker in Dialog and setting the z-index manually

Reported by: jayesh_nazre Owned by:
Priority: minor Milestone:
Component: ui.datepicker Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Most of us who are new to JQuery were expecting not to know much of CSS before solving issues like z-index. I was able to finally figure out how to set z-index using firebug and eventually ended up setting the z-index on my base/ui.datepicker.css class .ui-datepicker { width: 17em; padding: .2em .2em 0;z-index: 100999; }

As I was not sure where to see what my asp.net master pages and all those theme.css classes were doing (this is just within the .NET world

However I believe for a library to be used as a true plug and play; its important to either have a knowledge base to document these issues with workaround in one place (the forum provides the means to discuss the problem but we need to have something like a troubleshoot section within JQuery web site)

Most of us do not want to be web page designers hence we turn to JavaScript libraries like JQuery. Can someone in JQuery use this email to either document the work around or fix it in the next stable release.

NOTE: This is not a criticism in any shape or form, I have seen even commercial giants like Microsoft/Oracle messing up, e.g. To all those Oracle DBA remember the LISTNER error due to hard coded ORACLE_HOME path in dbstart. To all the asp programmers remember way back in the mid nineties asp pages followed by a “.” --- period; resulted in the source code getting displayed in web browser....Ouch

Thanks Jayesh Thanks Architect MCSE, MCSD, SCJP, SCWCD, PMP, IBM WAS ADM.

Change History (2)

comment:1 Changed 11 years ago by kbwood

Resolution: duplicate
Status: newclosed

Duplicate of #4580.

comment:2 Changed 8 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.