Opened 11 years ago

Closed 9 years ago

#4685 closed bug (notabug)

Setting zIndex on .dialog makes links unclickable in Safari 4 Mac

Reported by: defsteph Owned by: defsteph
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.7.2
Keywords: zIndex Cc:
Blocked by: Blocking:

Description

I have so far only been able to reproduce this behavior in Safari 4.0. When i set a zIndex on a dialog to 999999, any links in the dialog become unclickable. Their css behaviors work, like :hover, and the target URL shows in the status bar of the browser, but nothing happens on click.

Change History (3)

comment:1 Changed 10 years ago by Jörn Zaefferer

Milestone: TBD1.8

comment:2 Changed 9 years ago by Scott González

Owner: set to defsteph
Status: newpending

Please provide a reduced test case showing the problem.

comment:3 Changed 9 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.