Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#4689 closed bug (duplicate)

Enter key behavior in datepicker

Reported by: mberger Owned by:
Priority: minor Milestone:
Component: ui.datepicker Version: 1.7.2
Keywords: Enter Key Cc: mberger@…, skulkar@…
Blocked by: Blocking:

Description

I'm having problems with enter key behavior in the datepicker. The problems appears in the jQuery UI demo page itself. I am using Firefox 3.0.11 on an Intel Mac running 10.4.11.

Test case: User input: Hand enter any date in a proper date format in a text field that has the datepicker bound to it. Then click the Enter key. Result: The datepicker overrides the existing input and puts in today's date instead.

Change History (2)

comment:1 Changed 11 years ago by kbwood

Resolution: duplicate
Status: newclosed

Duplicate of #4474. Fixed in r2500.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.