Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#4749 closed bug (duplicate)

IE8 serious layout rendering problems

Reported by: vavrecan Owned by:
Priority: critical Milestone:
Component: ui.core Version: 1.7.2
Keywords: IE8 layout Cc:
Blocked by: Blocking:

Description

if I open http://jqueryui.com/themeroller/ in IE8 and click on all sections and tabs, layout is messed and browser also gets very slow. All IE-related updates installed (8.0.6001.18813).

Attachments (1)

mess.jpg (182.1 KB) - added by vavrecan 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by vavrecan

Attachment: mess.jpg added

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4748.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.