Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#4756 closed bug (duplicate)

[IE7] Collision between ui.sortable and ui.slider

Reported by: NecmiKara Owned by:
Priority: minor Milestone:
Component: ui.sortable Version: 1.7.2
Keywords: sortable slider Cc:
Blocked by: Blocking:

Description

Under IE7: When a sortable element contains a slider, the drag&drop of the element moves also the slider. And trying to move the slider begins the drag&drop.

Attachments (1)

easy_todo.zip (103.4 KB) - added by NecmiKara 10 years ago.
A set of sortable div, each of them contains a slider.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by NecmiKara

Attachment: easy_todo.zip added

A set of sortable div, each of them contains a slider.

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4333.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.