Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#4789 closed enhancement (duplicate)

add zIndex option to datepicker

Reported by: quaff Owned by:
Priority: major Milestone:
Component: ui.datepicker Version: 1.7.2
Keywords: z-index zIndex Cc:
Blocked by: Blocking:

Description

when I use datepicker is a dialog,it will under dialog because dialog has zIndex option default to 1000,so I wish datepicker has such option default to 2000

Change History (2)

comment:1 Changed 10 years ago by kbwood

Resolution: duplicate
Status: newclosed

Duplicate of #4580.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.