Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#4795 closed bug (duplicate)

width & height functions caluculate incorrect values

Reported by: psyafter Owned by:
Priority: minor Milestone:
Component: ui.dialog Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

these functions calculates incorrect values in not ie block:

width handle "good" browsers } else {

return $(document).width() + 'px';

}

height handle "good" browsers } else {

return $(document).height() + 'px';

}

its cause scrollbars on page I tried replace it woth following code and its wotk perfect now:

width handle "good" browsers } else {

return $('body').outerWidth(true) + 'px';

}

height handle "good" browsers } else {

return $('body').outerHeight() + 'px';

}

Change History (3)

comment:1 Changed 10 years ago by psyafter

bug found on IE8 (cause scrollbar) & in Chrome (enlarge width & height)

comment:2 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #3623.

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.