Opened 10 years ago

Closed 9 years ago

#4829 closed bug (worksforme)

Dialog doesnt show up in Firefox if we use Buttons and effects together

Reported by: sumeetsukhija Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

I faced an error when I was evalulating jquery of a project. I have attached a file. The bug is reproducable in the attached document. Only need to correctly refer to the paths in the script tags mentioned.

This issue is faced on Firefox 3.0.11. and works on IE 8. When we remove the button or show options, it starts working fine. However, I am unable to use it together.

Attachments (2)

testFile.html (1.7 KB) - added by sumeetsukhija 10 years ago.
HTML file which has the code for reproducing the bug
screenshot.jpg (55.3 KB) - added by sumeetsukhija 10 years ago.
Error Screenshot

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by sumeetsukhija

Attachment: testFile.html added

HTML file which has the code for reproducing the bug

Changed 10 years ago by sumeetsukhija

Attachment: screenshot.jpg added

Error Screenshot

comment:1 Changed 10 years ago by Jörn Zaefferer

Milestone: TBD1.8

There's a trailing comma after position:center, otherwise the code looks ok.

comment:2 Changed 9 years ago by Scott González

Resolution: worksforme
Status: newclosed

Works for me in 1.7.2+

Perhaps the problem is that you didn't include the effect you were trying to use.

Note: See TracTickets for help on using tickets.