Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#4837 closed bug (fixed)

Missing Images and Style Rules within /css/custom-theme/jquery-ui-1.7.2.custom.css

Reported by: alab1001101 Owned by:
Priority: blocker Milestone: 1.8
Component: [meta] ui.downloadbuilder Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Maybe it's because of heavy trafficload, but some Images are missing in Custom-Theme download at this moment.

Also has the /css/custom-theme/jquery-ui-1.7.2.custom.css file only 10311 b instead of a similar one with 27384 b.

see diff.txt in Attachement for missing Style-Rules.

The Url where this happens is:

http://jqueryui.com/themeroller/#ffDefault=Verdana%2C+sans-serif&fwDefault=normal&fsDefault=11px&cornerRadius=0px&bgColorHeader=951520&bgTextureHeader=06_inset_hard.png&bgImgOpacityHeader=20&borderColorHeader=5B5456&fcHeader=ffffff&iconColorHeader=ffffff&bgColorContent=E9E5E0&bgTextureContent=01_flat.png&bgImgOpacityContent=10&borderColorContent=5B5456&fcContent=5B5456&iconColorContent=222222&bgColorDefault=5B5456&bgTextureDefault=02_glass.png&bgImgOpacityDefault=30&borderColorDefault=000000&fcDefault=ffffff&iconColorDefault=ffffff&bgColorHover=E9E5E0&bgTextureHover=02_glass.png&bgImgOpacityHover=100&borderColorHover=5B5456&fcHover=5B5456&iconColorHover=951520&bgColorActive=E9E5E0&bgTextureActive=04_highlight_hard.png&bgImgOpacityActive=100&borderColorActive=5B5456&fcActive=951520&iconColorActive=951520&bgColorHighlight=FFFDF5&bgTextureHighlight=01_flat.png&bgImgOpacityHighlight=0&borderColorHighlight=E6A500&fcHighlight=E6A500&iconColorHighlight=E6A500&bgColorError=FFFAFB&bgTextureError=01_flat.png&bgImgOpacityError=0&borderColorError=C81c2d&fcError=C81c2d&iconColorError=C81c2d&bgColorOverlay=5B5456&bgTextureOverlay=07_diagonals_medium.png&bgImgOpacityOverlay=20&opacityOverlay=40&bgColorShadow=000000&bgTextureShadow=01_flat.png&bgImgOpacityShadow=30&opacityShadow=60&thicknessShadow=2px&offsetTopShadow=4px&offsetLeftShadow=2px&cornerRadiusShadow=0

Attachments (1)

diff.txt (17.4 KB) - added by alab1001101 11 years ago.
missing Style Rules diff output

Download all attachments as: .zip

Change History (7)

Changed 11 years ago by alab1001101

Attachment: diff.txt added

missing Style Rules diff output

comment:1 Changed 11 years ago by alab1001101

Tried again this morning at 7.00 GMT +2.00

Images were built and included in the package, whereas the file jquery-ui-1.72.custom.zip#uzip/css/custom-theme/jquery-ui-1.7.2.custom.css

is missing complete content of file jquery-ui-1.7.2.custom.zip#uzip/development-bundle/themes/custom-theme/ui.theme.css

comment:2 Changed 11 years ago by gotmikhail

This still seems to be a problem - was the traffic-related theory ever looked into? In this case, it seems NO files are being included for the custom-theme. The basic folder structure is there (custom-theme), but no images or custom style sheets, etc are included.

comment:3 Changed 11 years ago by seph429

I am having the same issue, here is the link to the themeroller theme i was building:

I've tried multiple times, but never end up with the custom made CSS/icons.

http://jqueryui.com/themeroller/#ffDefault=Verdana%2CArial%2Csans-serif&fwDefault=normal&fsDefault=1.0em&cornerRadius=5px&bgColorHeader=cccccc&bgTextureHeader=03_highlight_soft.png&bgImgOpacityHeader=75&borderColorHeader=aaaaaa&fcHeader=222222&iconColorHeader=222222&bgColorContent=d9d8d8&bgTextureContent=01_flat.png&bgImgOpacityContent=100&borderColorContent=2886ff&fcContent=222222&iconColorContent=222222&bgColorDefault=0C7ACF&bgTextureDefault=01_flat.png&bgImgOpacityDefault=100&borderColorDefault=2886ff&fcDefault=f6f4f4&iconColorDefault=f9f6f6&bgColorHover=A8690A&bgTextureHover=01_flat.png&bgImgOpacityHover=100&borderColorHover=CF810C&fcHover=ffffff&iconColorHover=ffffff&bgColorActive=084d83&bgTextureActive=01_flat.png&bgImgOpacityActive=100&borderColorActive=2886ff&fcActive=f6f4f4&iconColorActive=f9f0f0&bgColorHighlight=CF810C&bgTextureHighlight=01_flat.png&bgImgOpacityHighlight=100&borderColorHighlight=A8690A&fcHighlight=fdfcfc&iconColorHighlight=fcfcfd&bgColorError=fef1ec&bgTextureError=05_inset_soft.png&bgImgOpacityError=95&borderColorError=cd0a0a&fcError=cd0a0a&iconColorError=cd0a0a&bgColorOverlay=aaaaaa&bgTextureOverlay=01_flat.png&bgImgOpacityOverlay=0&opacityOverlay=30&bgColorShadow=aaaaaa&bgTextureShadow=01_flat.png&bgImgOpacityShadow=0&opacityShadow=30&thicknessShadow=8px&offsetTopShadow=-8px&offsetLeftShadow=-8px&cornerRadiusShadow=8px

comment:4 Changed 11 years ago by Jörn Zaefferer

Milestone: TBD1.8

comment:6 Changed 10 years ago by timolastfm

I can confirm this, too: The images directory is missing, no background-images are referenced in the CSS.

comment:7 Changed 10 years ago by rdworth

Resolution: fixed
Status: newclosed

Fixed with the 1.8rc1 update to download builder.

Note: See TracTickets for help on using tickets.