Opened 10 years ago

Closed 9 years ago

#4840 closed bug (fixed)

Double click starts jQuery UI Draggable in Google Chrome

Reported by: niklas Owned by:
Priority: major Milestone: 1.7.2
Component: ui.draggable Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Chrome Version : 4.0.206.0 (Official Build 25285)

What steps will reproduce the problem?

What is the expected result?

Nothing happening.

What happens instead?

The drag starts and cannot be stopped. The Draggable keeps attached to the mouse until reloading the page.

I am not sure if this is an issue with Chrome or jQuery. I tried several options for .draggable (distance, delay) but the drag is still starting.

I also posted this bug at the google chromium issue tracker: http://code.google.com/p/chromium/issues/detail?id=21163

Change History (7)

comment:1 Changed 10 years ago by Jörn Zaefferer

Milestone: TBD1.8

comment:2 Changed 10 years ago by eMerzh

Same here 4.0.249.64 (35722) on linux...

comment:3 Changed 10 years ago by eMerzh

i have no pbm other sortable lib like eyecon (http://interface.eyecon.ro/demos/sort.html) so it might be a jqueryui pbm?

comment:4 Changed 9 years ago by aamirafridi

Here is another example.

http://jsbin.com/emoge3/2/

comment:5 Changed 9 years ago by k_borchers

I do not believe this is a jQuery UI bug. I am unable to reproduce this issue unless the OpenLayers library is also being used. There may be some sort of incompatibility between the two libraries but that should not be considered a bug.

comment:6 Changed 9 years ago by niklas

I cannot reproduce this anymore. Seems to be fixed in chrome. All good :)

comment:7 Changed 9 years ago by Scott González

Milestone: 1.91.7.2
Resolution: fixed
Status: newclosed

Closing based on comment from reporter.

Note: See TracTickets for help on using tickets.