Opened 10 years ago

Closed 10 years ago

Last modified 5 years ago

#4862 closed feature (wontfix)

Request for choosing time as well in the date picker component

Reported by: sumeetsukhija Owned by:
Priority: major Milestone:
Component: ui.datepicker Version: 1.7
Keywords: Cc:
Blocked by: Blocking:

Description

I am using jQuery for the last 2 months and am really loving how much flexible it is.

Just felt that one item could have been added in perhaps the next version of jQuery, the date picker can have an option to enable the time component as well. The time component (hours, mins and seconds(maybe)) can also be part of the format when the value is chosen.

Change History (3)

comment:1 Changed 10 years ago by Scott González

Resolution: wontfix
Status: newclosed

Time will not be added to datepicker. If we support time it will be a separate plugin.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

comment:18 Changed 5 years ago by Scott González

#10685 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.