Opened 10 years ago

Closed 9 years ago

#4874 closed bug (fixed)

When using autoHeight option accordion determines height before applying styles

Reported by: wewals Owned by:
Priority: minor Milestone: 1.8.2
Component: ui.accordion Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

When using autoHeight option accordion determines height before applying styles.

If the styles added by the plugin affect the height of a pane then the height used when showing a pane can be two small causing scroll bars.

This can be reproduced by creating markup where the block level element that is to become the reference height (the tallest of the panes) changes height after themeroller styles are applied because they add padding or margins to the content inside said pane.

Change History (2)

comment:1 Changed 10 years ago by Scott González

Milestone: TBD1.8

comment:2 Changed 9 years ago by Scott González

Milestone: 1.91.8.2
Resolution: fixed
Status: newclosed

This was fixed in a previous release.

Note: See TracTickets for help on using tickets.