Opened 10 years ago

Closed 10 years ago

#4886 closed bug (duplicate)

Datepicker div

Reported by: Quaternion Owned by:
Priority: trivial Milestone: 1.8
Component: ui.datepicker Version: 1.8a1
Keywords: datepicker Cc:
Blocked by: Blocking:

Description

After initialize, datepicker create and append to body <div> element. datepicker.js line 109:

this.dpDiv = $('<div id="' + this._mainDivId + '" class="ui-datepicker ui-widget ui-widget-content ui-helper-clearfix ui-corner-all ui-helper-hidden-accessible"></div>');

This div is not hidden, which leads to the appearance of scrolling in the body.

Change History (2)

comment:1 Changed 10 years ago by Scott González

Milestone: 1.8

comment:2 Changed 10 years ago by kbwood

Resolution: duplicate
Status: newclosed

Duplicate of #4111.

Note: See TracTickets for help on using tickets.