Opened 10 years ago

Closed 9 years ago

Last modified 7 years ago

#4890 closed enhancement (duplicate)

Allow removal of tab by href

Reported by: coderuckus Owned by:
Priority: minor Milestone: 1.8
Component: ui.tabs Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Please add feature to allow removal of tabs by href name as the select works:

remove: function(index) { if (typeof index == 'string') {

index = this.anchors.index(this.anchors.filter('[href$=' + index + ']'));

}

...

Change History (4)

comment:1 Changed 10 years ago by Jörn Zaefferer

Milestone: TBD1.next

comment:2 Changed 9 years ago by francois

duplicate of #3171

comment:3 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:4 Changed 7 years ago by Scott González

Milestone: 1.next1.8
Note: See TracTickets for help on using tickets.