Opened 9 years ago

Closed 6 years ago

#4893 closed bug (duplicate)

Resizeble + Draggable position in scrollable container

Reported by: jakobusrex Owned by:
Priority: major Milestone: 2.0.0
Component: ui.resizable Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

draggable + resizeable element added to a scrollable div.

on resize the position of the element isn't updated properly if the scrollable div has been scrolled before.

i added a sample including my workaround.

Attachments (1)

test.html (1.7 KB) - added by jakobusrex 9 years ago.
bug test case

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by jakobusrex

Attachment: test.html added

bug test case

comment:1 Changed 9 years ago by Scott González

Milestone: TBD1.8

comment:2 Changed 6 years ago by Scott González

Milestone: 1.9.02.0.0

comment:3 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #6939.

Note: See TracTickets for help on using tickets.