Opened 10 years ago

Closed 7 years ago

#4909 closed feature (duplicate)

Nested Sortable Serialize

Reported by: menteb Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.sortable Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

With ticket #4611 the nested sortable came to life again, but the serialization stayed untouched. I was wondering if it would be possible to have the array fixed.

Maybe this helps: http://www.b-hind.eu/jquery/index.php

Change History (5)

comment:1 Changed 10 years ago by Cyril

We encounter this bug too. The script you linked seems to be bugged in some cases.

comment:2 Changed 10 years ago by menteb

Indeed, the scripts seems to have some problems with serializing nested ul tags.

comment:3 Changed 7 years ago by Scott González

Type: enhancementfeature

comment:4 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:5 Changed 7 years ago by Jörn Zaefferer

Resolution: duplicate
Status: newclosed

Duplicate of #4943.

Note: See TracTickets for help on using tickets.