Opened 10 years ago

Closed 8 years ago

#4937 closed bug (notabug)

November day numbering display error (FF3 / Linux)

Reported by: alex.walker Owned by:
Priority: major Milestone: 1.9.0
Component: ui.datepicker Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Environment: FF 3.0.15 on Ubuntu 9.04

November of this year shows "1" for every day. November of last year shows "1" for the first day and then "2" for every subsequent day. November for the next year shows 1-7 correctly, but then "7" for the rest.

The months other than November are not affected.

I did not see this problem in a VM of Windows with FF2.

Attachments (1)

jquery.ui.datepicker.bug.png (12.2 KB) - added by alex.walker 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by alex.walker

comment:1 Changed 10 years ago by Jörn Zaefferer

Milestone: TBD1.8

comment:2 Changed 10 years ago by kbwood

What timezone is your PC set to? And when does that timezone start/end daylight saving/summer time?

comment:3 Changed 8 years ago by Jörn Zaefferer

Resolution: invalid
Status: newclosed

kbwood couldn't reproduce two years ago, poster didn't reply.

Note: See TracTickets for help on using tickets.