Opened 9 years ago

Closed 6 years ago

#4946 closed bug (invalid)

Portlets prefer to go where they were taken from, rather than where they are being dragged.

Reported by: ramblinman Owned by: ramblinman
Priority: major Milestone: 2.0.0
Component: ui.sortable Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

When a portlet is taken from a column, moved to another one and then to the original one, it doesn't go where it should. Here's a video: http://www.youtube.com/watch?v=GS9Dw-d09-U After a bit more movement it finally jumps into the right place, but still, it doesn't look good. It happens in every browser.

Change History (5)

comment:1 Changed 9 years ago by Jörn Zaefferer

Milestone: TBD1.8

comment:2 Changed 8 years ago by k_borchers

I believe this is a duplicate of, or at least very similar to 4428.

comment:3 Changed 6 years ago by Scott González

Milestone: 1.9.02.0.0

comment:4 Changed 6 years ago by mikesherov

Owner: set to ramblinman
Status: newpending

Thanks for taking the time to contribute to the jQuery UI project! Please provide a complete reduced test case on jsFiddle to help us assess your ticket. I was unable to reproduce the behavior exhibited by your youtube video!

Additionally, be sure to test against the git version of both jQuery UI and jQuery to ensure the issue still exists. To get you started, use this boilerplate: http://jsfiddle.net/ZgAqH/ Open the link and click to "Fork" (in the top menu) to get started.

comment:5 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.