Opened 9 years ago

Closed 9 years ago

#4952 closed bug (worksforme)

accordion neste lists

Reported by: gaspar Owned by:
Priority: major Milestone: 1.9.0
Component: ui.accordion Version: 1.7.2
Keywords: nested lists Cc:
Blocked by: Blocking:

Description

When i use nested lists inside accordion container stop to work.

TO work i have to put the last accordion item without nested lists.

Here is the examples http://gaspar.com.pt/examples/jqueryui-accordion/

Change History (3)

comment:1 in reply to:  description Changed 9 years ago by gaspar

if i use the fillSpace: true, it's fix the problem but override the autoheight.

comment:2 Changed 9 years ago by Jörn Zaefferer

Milestone: TBD1.8

You specify autoheight: false, which should be autoHeight: false.

Not sure why that case isn't working, it looks like that should work just fine.

comment:3 Changed 9 years ago by Scott González

Resolution: worksforme
Status: newclosed

There's a problem with your theme. I can only reproduce this when using your stylesheet.

Note: See TracTickets for help on using tickets.