Opened 13 years ago

Closed 10 years ago

#4971 closed bug (worksforme)

Droppable: inside tabs issue

Reported by: bmihelac Owned by: bmihelac
Priority: minor Milestone: 2.0.0
Component: ui.draggable Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

When droppables inside tabs have accept option set, they revert also valid draggable elements.

Attached is example which reproduce issue. Problem occurs when droppables are on same position.

Trunk version behave identically.

Attachments (1)

draggables_in_tabs_with_accept.html (2.1 KB) - added by bmihelac 13 years ago.

Download all attachments as: .zip

Change History (6)

Changed 13 years ago by bmihelac

comment:1 Changed 12 years ago by Jörn Zaefferer

Component: ui.coreui.draggable

comment:2 Changed 10 years ago by Scott González

Milestone: TBD2.0.0

comment:3 Changed 10 years ago by petersendidit

Owner: set to bmihelac
Status: newpending
Summary: Droppable inside tabs issueDroppable: inside tabs issue

Thanks for taking the time to contribute to the jQuery UI project! I am unable to recreate the problem you are describing. http://jsfiddle.net/petersendidit/VY8vP/ Can you provide more details about how to recreate this problem?

comment:4 Changed 10 years ago by bmihelac

Status: pendingnew

I cannot reproduce this issue anymore with current browsers / jquery.

comment:5 Changed 10 years ago by mikesherov

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.