Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#4984 closed enhancement (duplicate)

Closable tabs

Reported by: gwinyam Owned by:
Priority: major Milestone:
Component: ui.tabs Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

I think it's very important to could add a small "x" on a tab to permit it closing. And to define a function which could be call when close action is asked by the user.

There is some plugins for jquery.ui which offer this, but why not the base version?

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #3924.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.