Opened 10 years ago

Closed 9 years ago

#4989 closed bug (notabug)

Refresh problems with Accordion and IE7 not resolved, still remain in 1.7.2

Reported by: robob Owned by:
Priority: critical Milestone: 1.9.0
Component: ui.accordion Version: 1.7.2
Keywords: IE7 Accordion Refresh problem Cc:
Blocked by: Blocking:

Description

I have just seen all the tickets opened and closed on this problem, but all the suggested workarounds don't work for me.

I've published a test on my personal site that reproduces the problem.

Try to press Ctrl + and Ctrl - to enlarge characters and you'll see the text button disappear too!

Try to click on large text items and then on others and you'll see the refresh problem I wrote before.

Please resolve this problem because JQuery UI Accordion is unusable in this state and IE7 are a lot!

Change History (2)

comment:1 Changed 10 years ago by rdworth

Milestone: 1.9

comment:2 Changed 9 years ago by Scott González

Resolution: invalid
Status: newclosed

There's not enough information in this ticket and the test page is no longer hosted.

Note: See TracTickets for help on using tickets.