Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#5004 closed bug (notabug)

Double click sortable -- chrome

Reported by: jabapyth Owned by:
Priority: critical Milestone:
Component: ui.sortable Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

In the sortable demo (http://jqueryui.com/demos/sortable/), double click on an item -- it then becomes impossible to deselect. It looks like this bug only effects Google Chrome (it does not appear in Firefox 3.5)

Change History (4)

comment:1 Changed 10 years ago by techtonic

This is particularly ugly. Is there any workaround for it, anywhere?

comment:2 Changed 10 years ago by Jörn Zaefferer

Resolution: invalid
Status: newclosed

Can't reproduce in Chrome 3.x, doubleclick-text-selection is properly prevented.

comment:3 in reply to:  2 Changed 10 years ago by ousado

Replying to joern.zaefferer:

Can't reproduce in Chrome 3.x, doubleclick-text-selection is properly prevented.

I can reproduce it. Using Google Chrome 4.0.249.43 on Debian Linux. This is a show-stopper, the ticket should be reopened.

comment:4 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.