Opened 10 years ago

Closed 10 years ago

#5014 closed bug (duplicate)

Datepicker should have display:none after initialization

Reported by: Chrazy Owned by:
Priority: minor Milestone: 1.8
Component: ui.datepicker Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Since the datepicker isn't hidden after initialization it may in some layouts cause a glitch (adding scrollbar in a 100% height layout). After using the datepicker it gets hidden so it's just natural if it were from the start as well.

See discussion --> http://groups.google.com/group/jquery-ui/browse_thread/thread/2024142da7cbca71

Change History (2)

comment:1 Changed 10 years ago by Scott González

Milestone: TBD1.8

comment:2 Changed 10 years ago by kbwood

Resolution: duplicate
Status: newclosed

Duplicate of #4111.

Note: See TracTickets for help on using tickets.