Opened 10 years ago

Closed 7 years ago

#5017 closed bug (wontfix)

UI Resizable does not work with Table on Mozilla browsers

Reported by: vnese Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.resizable Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

When Resizable is applied to a table, the handlers are moved to the bottom right of the browser. Looks like they are in relative position with the document, not the table.

That may be caused by the browser bug of not correctly considering the relative position on a table: http://www.quirksmode.org/bugreports/archives/2004/12/table_never_rel.html

Change History (6)

comment:1 Changed 10 years ago by Scott González

Milestone: TBD1.8

comment:2 Changed 8 years ago by rdworth

Similar to #8120 but this is for tables and that is for table cells. Both known but separate issues in Firefox. The one related to tables (which already has a fix landed in Firefox trunk) is https://bugzilla.mozilla.org/show_bug.cgi?id=10209

comment:3 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:4 Changed 7 years ago by tj.vantoll

Resolution: fixed
Status: newclosed

comment:5 Changed 7 years ago by Scott González

Resolution: fixed
Status: closedreopened

comment:6 Changed 7 years ago by Scott González

Resolution: wontfix
Status: reopenedclosed
Note: See TracTickets for help on using tickets.