Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#5024 closed bug (duplicate)

Datepicker in Dialog on webkit based browsers: Moth and Year drop-down lists are not clickable

Reported by: hayafirst Owned by:
Priority: minor Milestone:
Component: ui.datepicker Version: 1.7.2
Keywords: datepicker, dialog, changeMonth, drop-down list Cc:
Blocked by: Blocking:

Description

When I use datepicker in jqueryui dialogs. Everything works fine except that clicking on month or year drop down lists didn't bring up the list. This bug only happened in webkit based browsers (Safari, Google Chrome). Under Firefox and IE7.0, it works fine. And this only happens when datepickers are in a jqueryui dialog. On the page, it is fine.

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4363.

comment:2 Changed 8 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.