Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#5042 closed bug (worksforme)

jquery tab problem in google chrome

Reported by: ashish3220 Owned by:
Priority: major Milestone:
Component: ui.tabs Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hi,

I am using JQuery UI-Tabs. I have one problem occurs when run it in google chrome. My code structure:

<script type="text/javascript">

$(function() {

$('#proposition_tabs').tabs({ remote: true });

});

</script>

<div id="proposition_tabs">

<ul>

<li><a href="tab1.html"><span>Tab 1</span></a></

li>

<li><a href="tab2.html"><span>Tab 2</span></a></li>

</ul>

</div>

My problem is that when I was click on the second tab, first load second tab and then automatically load and redirect to first tab. This problem only shone in google chrome. Hope that makes sense and any advise/tips and tricks would be grateful.

Thanks in advance, Ashish

Change History (2)

comment:1 Changed 10 years ago by Scott González

Component: ui.coreui.tabs
Resolution: worksforme
Status: newclosed

Can't reproduce in any browser on Windows or Mac. Also, there's no remote option in tabs.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.