Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#5054 closed bug (duplicate)

Opera datepicker previous/next clicks close

Reported by: PaddoSwam Owned by:
Priority: minor Milestone:
Component: ui.datepicker Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

In Opera 10.10 I can reproduce the glitch/bug in Windows 7, Windows XP.

When you click previous/next on the datepicker to change month and you click too quickly again it'll close the datepicker.

Pretty annoying and really breaks the enhancement the datepicker should provide.

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4949 which was already fixed.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.