Opened 10 years ago

Closed 7 years ago

#5066 closed bug (wontfix)

Themeswitcher collapse bug in Firefox

Reported by: Jason Owned by:
Priority: minor Milestone: 1.10.0
Component: [meta] ui.themeroller Version: 1.7.2
Keywords: themeswitcher Cc:
Blocked by: Blocking:

Description

I use themeswitcher to change themes on my website. However, a bug occurs in Firefox which causes the themeswitcher menu to collapse when the mouse is over the themeswitcher scrollbar. If I try to scroll the themeswitcher menu with it's scrollbar, the menu immediately collapses. The only way to scroll the themeswitcher in Firefox is to use the mouse scroll-wheel while the mouse is over the menu options and not the scrollbar. It works as intended in IE.

Change History (3)

comment:1 Changed 10 years ago by rdworth

Component: ui.core[meta] ui.themeroller
Milestone: TBD1.next
Priority: criticalminor

comment:2 Changed 7 years ago by Scott González

Milestone: 1.next1.10.0

comment:3 Changed 7 years ago by Scott González

Resolution: wontfix
Status: newclosed

We're no longer supporting ThemeSwitcher. Please use Dave Hoff's Super Theme Switcher.

Note: See TracTickets for help on using tickets.