Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#5078 closed bug (duplicate)

Datepicker does not work in Dialog Box

Reported by: BenjaminFlesch Owned by:
Priority: minor Milestone:
Component: ui.datepicker Version: 1.7.2
Keywords: overlap, dialog Cc:
Blocked by: Blocking:

Description

Recently I've experienced a problem with the handy datepicker plugin included in jquery ui:

When you place an input[type=text] in a div, attach a datepicker to it and create a modal dialog out of this div, the datepicker popup is not shown any more.

Sometimes I'm able to have a sneak peek at it the moment the dialog is closed, so there seems to be a problem with the z-index of the dialog box being greater than the datepicker popup's one.

This is my first bug report in here, all apologies if I didn't fit the etiquette 100% :-)

Change History (2)

comment:1 Changed 10 years ago by rdworth

Resolution: duplicate
Status: newclosed

Duplicate of #4580

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.