Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#5102 closed bug (fixed)

Drop FF2 support from ui.core

Reported by: Jörn Zaefferer Owned by:
Priority: minor Milestone: 1.8
Component: ui.core Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Based on the recommendation by Aaron Leventhal:

jQuery UI currently has some extra stuff happening to support ARIA in

Firefox 2. We're wondering if that still makes sense - if no one is using FF2 anymore in that context, we could just drop it now.

It doesn't make any sense to have special code to support Firefox 2.

Firefox 3.6 is coming out now, and in general the support for accessibility in Firefox 2 was very primitive. A huge amount of work went into accessibility in Firefox 3. I don't believe you will find any screen reader users still using Firefox 2.

Change History (2)

comment:1 Changed 11 years ago by Jörn Zaefferer

Resolution: fixed
Status: newclosed

Fixed in r3736.

comment:2 Changed 11 years ago by Scott González

Milestone: TBD1.8
Note: See TracTickets for help on using tickets.