Opened 10 years ago

Closed 10 years ago

#5136 closed bug (duplicate)

Cookie options not working in tabs 1.8

Reported by: mattweg Owned by:
Priority: major Milestone: 1.8
Component: ui.tabs Version: 1.8rc1
Keywords: cookie, cookies Cc:
Blocked by: Blocking:

Description

Hi,

The tabs script is not working with cookies as documented in version 1.8. It works fine in 1.7.2.

I'm using the cookie plugin from http://plugins.jquery.com/project/cookie.

I've narrowed the problem down to line 172 in jquery.ui.tabs.js. That line is overriding the value for o.selected that is set on line 167 in the current trunk.

Thanks! Let me know if I can help.

Change History (1)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5122.

Note: See TracTickets for help on using tickets.