Opened 10 years ago

Closed 9 years ago

#5140 closed enhancement (duplicate)

Add 'refresh' to Accordion to allow adding/removing elements

Reported by: ajpiano Owned by:
Priority: major Milestone: 1.9.0
Component: ui.accordion Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Currently, if a user wants to add a new element to an accordion, he needs to destroy and then reinit the accordion. Not cool. The accordion could use a 'refresh' method, like Sortable, that will allow it to detect any elements inside the accordion that have changed and then update the bindings in the widget.

Change History (1)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4672.

Note: See TracTickets for help on using tickets.