Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#5143 closed bug (duplicate)

.remove() proxy doesn't work properly

Reported by: scottgonzalez Owned by:
Priority: blocker Milestone: 1.8
Component: ui.widget Version: 1.8rc1
Keywords: 1.4-compat Cc:
Blocked by: Blocking:

Description

Change History (5)

comment:1 Changed 7 years ago by scottgonzalez

  • Resolution set to fixed
  • Status changed from new to closed
  • Summary changed from Remove proxy doesn't work properly to .remove() proxy doesn't work properly

Fixed in r3783.

comment:2 Changed 7 years ago by scottgonzalez

  • Keywords 1.4-compat added

comment:3 Changed 7 years ago by scottgonzalez

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:4 Changed 7 years ago by scottgonzalez

  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #5119.

comment:5 Changed 6 years ago by rdworth

Backported to 1.7.3 in r3977

Note: See TracTickets for help on using tickets.