Opened 10 years ago

Closed 9 years ago

#5171 closed enhancement (fixed)

No clear message as to which jQuery Version goes with which jQueryUI version

Reported by: Rwhitbeck Owned by:
Priority: major Milestone: 1.8.2
Component: [meta] ui.site Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

There really isn't a clear message on jQueryui.com or the blog posts about the release stating which version of jQuery goes with which version of jQuery UI.

See forum: http://forum.jquery.com/topic/what-version-of-jquery-is-required-for-a-particular-version-of-jquery-ui

Change History (1)

comment:1 Changed 9 years ago by Scott González

Milestone: 1.91.8.2
Resolution: fixed
Status: newclosed

This was fixed a while ago.

Note: See TracTickets for help on using tickets.