Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#5202 closed bug (worksforme)

Animated class change effect causes error on ALL IE versions

Reported by: mirko Owned by:
Priority: major Milestone:
Component: ui.effects.* (individual effect) Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Animated class change (add/remove/toggle) results error in ALL IE versions if class is named "active"

Example:

<span onclick="$(this).toggleClass('active', 'slow');"> test </span>

Change History (3)

comment:1 Changed 10 years ago by mirko

The problem is not in the class name but probably when parsing specific style properties (sorry my mistake)

Here is sample CSS to reproduce the error:

<style type="text/css">
 .active{
	border: 1px solid #FF0000;
}
</style>

comment:2 Changed 10 years ago by Scott González

Resolution: worksforme
Status: newclosed

Works fine for me; tested in IE 6.

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.