Opened 10 years ago

Closed 10 years ago

#5204 closed bug (duplicate)

Draggable nested in draggable drags both

Reported by: dalelarsen Owned by:
Priority: critical Milestone: 1.8
Component: ui.draggable Version: 1.8rc2
Keywords: drag, draggable, parent, child, both drag, both Cc:
Blocked by: Blocking:

Description

If you have a parent elm that is draggable with a draggable child they both drag when you drag the child in Internet Explorer 8. I have not tested this in IE 7. It works fine in Chrome 4, and Firefox 3.6. Correct behavior should be that when you drag the parent they both drag but when you drag the child, just the child drags. You can tell that the draggable is working on the child because when you drag it it moves double the distance that you have dragged while the parent drags according to where your mouse is.

Change History (2)

comment:1 Changed 10 years ago by Scott González

Milestone: TBD1.8

comment:2 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4333.

Note: See TracTickets for help on using tickets.